UMA F_Base 2.0

$17.00

Requires Unity_ 5.6 or higher
Ver. 1.0

 

Compatible with existing UMA content: Armors, Outfits, Overlays. (shares the same UV space as the default base)

 

Files included:

FBX
Blend
Slots
Overlays
Recipe Generated.asset
Textures

Overview and Content Video:

vid small

Category:

Description

Version 1

Unity 5.6

UMA 2.x

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.